« Gmail Atom Feed | Main | Lost »

October 14, 2004

Oh, for... Stupid clocks.

If you've been reading for a while, you probably know I'm hosting this blog on a server provided by 1&1 Internet. They were running a promotion a while back to get their name out there: three years of their "professional" package, free. I figured it couldn't hurt to give it a shot and thus signed up. And while it didn't hurt, and the majority of the time it's just dandy, it has had its eccentricities. I was previously one of numerous users to experience inexplicable failures of CGI scripts. That's since remedied itself, but tonight I noticed something fun: their servers are apparently observing daylight savings time. This is rather unusual: most servers are set to Universal Coordinated Time (GMT), ignore daylight savings time, and that's that. In a normal configuration, this entry would be posted at 11:41, as per my local clock. Instead, due to the pointless clock skew on 1&1's systems, it's posting an hour ahead. And for that matter, everything I post until spring will be an hour ahead unless I change my MT settings and then change them back when spring rolls around. So if I'm posting at absolutely bizarre times, keep in mind I'm probably not nearly as night-owlish as the site would have you believe. _Update_: Fixed, but I shouldn't have had to do it. Bums.

Posted by Colin at October 14, 2004 12:37 AM

Trackback Pings

TrackBack URL for this entry:
http://blog.tigre-tech.net/mt/mt-tb.cgi/196

Comments

Post a comment




Remember Me?

(you may use HTML tags for style)